Watch 2019 JRAD Videos

report bugs or problems, please

nanamac

big-cheese
Joined
Jun 11, 2010
Messages
3,802
Age
68
Location
Marblehead, MA
Gender
Female
Country
United States United States
Re: report bugs or problems. please

Please look in the Hip Replacement Recovery Thread :" I AM BACK " By C4horses, post #250. No matter what I do I cannot get the thumbs up icon to post...
 

Jamie

ADMINISTRATOR
Senior Administrator
Joined
Mar 24, 2008
Messages
59,298
Age
71
Location
Kansas
Gender
Female
Country
United States United States
Re: report bugs or problems. please

Are saying you can't get the thumbs up icon in your post? Did you click on the GO ADVANCED link and get the window with all the icons? And then when you clicked on the thumbs up icon, did it not appear in your post?

Please tell me the steps you tried that were unsuccessful.
 
OP
OP
Josephine

Josephine

NURSE DIRECTOR EMERITUS
Nurse Director
Joined
Jun 8, 2007
Messages
84,940
Age
78
Location
The North
Gender
Female
Country
United Kingdom United Kingdom
Re: report bugs or problems. please

Do you mean this one :thmb: or this one
? It's done okay in this post.
 

nanamac

big-cheese
Joined
Jun 11, 2010
Messages
3,802
Age
68
Location
Marblehead, MA
Gender
Female
Country
United States United States
Re: report bugs or problems. please

The first one Jo. Also, sometimes when I try to do a quick reply my cursor will not appear in the box UNLESS I click "POST QUICK REPLY" first. Then I get a message telling me my post is too short or something and when I click ok the cursor is in the box. Did you look at that post I wrote about, #250 of C4's? See what is says? But no icon...Do you see it?
 
OP
OP
Josephine

Josephine

NURSE DIRECTOR EMERITUS
Nurse Director
Joined
Jun 8, 2007
Messages
84,940
Age
78
Location
The North
Gender
Female
Country
United Kingdom United Kingdom
Re: report bugs or problems. please

Those aren't icons, they're smilies. But the oddest thing - if I hit the Edit button, I can see it. But when I save the post, there's only the code! So I added one myself and that shows. Very odd.

I'll ping @RichardRobins:
 
R

RichardRobins

Re: report bugs or problems. please

sounds like a tempory server parsing error.

is it working now? :thmb:
 

Jamie

ADMINISTRATOR
Senior Administrator
Joined
Mar 24, 2008
Messages
59,298
Age
71
Location
Kansas
Gender
Female
Country
United States United States
Re: report bugs or problems. please

Rich, a couple of our members have asked why sometimes when they have a long post and hit the reply button, the post completely disappears. I sort of recall that being asked about before....can you tell me your ideas about what could cause that?
 

hipalong

member
Joined
Jul 5, 2010
Messages
181
Location
Wales UK
Re: report bugs or problems. please

Hello, I've just seen this post so I think I've posted in the wrong place, under 'private messages not getting through', but it's just that, sometimes they are sent and received and others say they are sent and do not get through in either direction,
whats up? Jenny
 

Jamie

ADMINISTRATOR
Senior Administrator
Joined
Mar 24, 2008
Messages
59,298
Age
71
Location
Kansas
Gender
Female
Country
United States United States
Re: report bugs or problems. please

Jenny, the discussion in the posts above yours is not related to private messages. It's regarding posts made in an existing thread. If you are having problems with private messages, the most likely problem is that you are not clicking on the button to send them. Once that is done, a copy of the message will be in your "SENT" file. That is the validation that it was, in fact, sent.

If you have a specific case like this where you have a problem with a PM, you need to report it on that day with specific information about when you sent the message, to whom, and whether or not a copy was in your SENT file. I'm sorry to ask you to be so specific, but it is impossible to research a problem without knowing all the details.

Every time you send a PM, I encourage you to check your SENT file to be sure it went.

Please do make a report if you experience this again. I do want to make sure all aspects of BoneSmart work for you!
 

RosalieReilly

junior member
Joined
May 23, 2010
Messages
24
Age
61
Location
United States
Gender
Female
Re: report bugs or problems. please

Hello,
I can't seem to start a new thread. I have been able to post replies, but when I post anew thread, a blank page opens up. Here is the URL to the page that opens, hopefully that is helpful:
http://www.bonesmart.org/public_forum/newthread.php?do=postthread&f=39
Any suggestions?
Thanks!

Update - after reading some of the other technical forums, I wanted to add that I am using Vista and Firefox. I have always used Firefox since I've been here on the boards, so no change there.
 

Jamie

ADMINISTRATOR
Senior Administrator
Joined
Mar 24, 2008
Messages
59,298
Age
71
Location
Kansas
Gender
Female
Country
United States United States
Re: report bugs or problems. please

Rosalie....thanks for putting that link in. It may help Rich determine the problem. I'll tag him to take a look. @RichardRobins:
 

RosalieReilly

junior member
Joined
May 23, 2010
Messages
24
Age
61
Location
United States
Gender
Female
Re: report bugs or problems. please

Thank you very much Jamie. I tried on my Blackberry after posting the help message and got an internal server error message, and then just tried on my home pc (was on my laptop before) on Vista and Internet Explorer 7 and get the same blank page and URL that I posted above.

I'm really anxious to get some responses to the thread I'm trying to start, as I believe I am having a few "issues." Is this something you or an admin can post for me? Can I pm it to you or post it here and have it moved...? I can reply to posts, I just can't post a new thread.

Thanks again!
 

Jamie

ADMINISTRATOR
Senior Administrator
Joined
Mar 24, 2008
Messages
59,298
Age
71
Location
Kansas
Gender
Female
Country
United States United States
Re: report bugs or problems. please

Yes, post it here and I'll move it to a thread for you.
 

Jamie

ADMINISTRATOR
Senior Administrator
Joined
Mar 24, 2008
Messages
59,298
Age
71
Location
Kansas
Gender
Female
Country
United States United States
Re: report bugs or problems. please

I moved your post, but the title is different than what you suggested.

Rich...when I tried to edit Rosalie's title using Thread Tools, I got the same blank page she is getting when trying to post a thread.
 
R

RichardRobins

Re: report bugs or problems. please

i'll look into it, i'm getting same white page also, what section is that thread in?
 
R

RichardRobins

Re: report bugs or problems. please

it is still doing the white thread for me curious.

is it a new reply or a new thread you're trying to do? :)
 

Jamie

ADMINISTRATOR
Senior Administrator
Joined
Mar 24, 2008
Messages
59,298
Age
71
Location
Kansas
Gender
Female
Country
United States United States
Re: report bugs or problems. please

It was a new thread that Roselie was trying to start, Rich.
 
R

RichardRobins

Re: report bugs or problems. please

how strange, it allows me to start a new thread.

have you changed anything on ya pc lately?
 

BoneSmart #1 Best Blog

Staff online

Forum statistics

Threads
50,617
Messages
1,368,909
BoneSmarties
31,772
Latest member
Bilateralbabe
Recent bookmarks
0

Top Bottom