BoneSmart® Hip / Knee Replacement Forum
Knee Replacement & Hip Replacement
Patient Advocacy & Online Community
  1. Your support makes a difference...BoneSmartie Member

    Industry changes have drastically reduced orthopedic partner contributions, which for 13+ years supported the operation and development of BoneSmart.org.

    Our patient-focused articles and world-class joint replacement community forum have helped millions of people. Your gift today provides the important funds necessary to keep this valuable resource online.


    Donate Now
    Dismiss Notice

Log In Tab Not Working

Discussion in 'Bugs, Errors, and Techy Questions' started by Jamie, Jul 9, 2012.

  1. Jamie

    Jamie Administrator

    Member Since:
    Mar 24, 2008
    Age:
    67
    Messages:
    44,681
    Gender:
    Female
    Location:
    Kansas
    Country:
    United States United States
    RichardRobins; Rich, the login tab wouldn't work for me when I logged into the forum this time. It worked earlier today.
     
  2. bottomshollow

    bottomshollow Moderator

    Member Since:
    Sep 17, 2011
    Age:
    73
    Messages:
    14,350
    Gender:
    Female
    Location:
    Eastern NC
    Country:
    United States United States
    Then how did you get in?
     
  3. Josephine

    Josephine NURSE DIRECTOR, BONESMART Administrator

    Member Since:
    Jun 8, 2007
    Age:
    74
    Messages:
    65,026
    Gender:
    Female
    Location:
    The North
    Country:
    United Kingdom United Kingdom
    "no answer" came the stern reply!! :rotfl:
     
  4. Jamie

    Jamie Administrator

    Member Since:
    Mar 24, 2008
    Age:
    67
    Messages:
    44,681
    Gender:
    Female
    Location:
    Kansas
    Country:
    United States United States
    I used the login function in the gray tool bar. Sometimes when the tab won't work, it does get you in. But now it's working!!! So maybe it was just spooks in my computer playing a game....
     
  5. RichardRobins

    RichardRobins Guest

    Member Since:
    Only just saw this

    It sounds like you may have to update your java on you computor
     

Share This Page